<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k76dfi" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k76dfi";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>"Urban on 1st" entering the construction phase - KXLT - Fox 47 Rochester MN News, Weather, Sports #rochmn</title>
<meta name="Description" content="The $38 million apartment complex is part of Destination Medical Center's Discovery Square. "><meta name="KEYWORDS" content="fox 47,kxlt,rochester,minnesota,mn,news,47,breaking news,local news,news at 9,fox in the morning,contests,austin,albert lea,mason city"><meta name="news_keywords" content="fox 47,kxlt,rochester,minnesota,mn,news,47,breaking news,local news,news at 9,fox in the morning,contests,austin,albert lea,mason city"><meta name="ROBOTS" content="NoIndex,NoFollow,Archive"><meta name="date" content="2018/03/30"><meta name="owner" content="KXLT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="urban-on-1st-entering-the-construction-phase"><meta name="wnreadabledate" content="2018/03/30"><meta property="og:title" content="&quot;Urban on 1st&quot; entering the construction phase"><meta property="og:type" content="article"><meta property="og:url" content="http://www.myfox47.com/story/37850602/2018/03/Friday/urban-on-1st-entering-the-construction-phase"><meta property="og:image" content="http://KXLT.images.worldnow.com/images/16437740_G.jpg?lastEditedDate=20180330235607"><meta property="og:description" content="The $38 million apartment complex is part of Destination Medical Center's Discovery Square. "><link rel="canonical" href="http://www.myfox47.com/story/37850602/2018/03/Friday/urban-on-1st-entering-the-construction-phase"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="&quot;Urban on 1st&quot; entering the construction phase"><meta name="twitter:description" content="The $38 million apartment complex is part of Destination Medical Center's Discovery Square. "><meta name="twitter:image" content="http://KXLT.images.worldnow.com/images/16437740_G.jpg?lastEditedDate=20180330235607"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='kaNprAxhL0y6AuBKfjL0yz8KC4rEqERzRosh8y7bNZA=' /><meta name="google-site-verification" content="jv-bjeo14pfmQ8akMbUoDBVTGX4AAWy__zNmvNv6L2Q" /><meta name="google-site-verification" content="j1ZG4Ru7P6Wyy0Dp-btiawFt60GdE4jsCVBh_KreJiA" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://KXLT.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A29%3A18_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1350 UL
                    , #menu1350 .wnHorizontal { background-color: #ffffff; font-family: Verdana; font-size: 11px; font-weight: 700; color: #555555; }
                #menu1350 A,
                    #menu1350 LI.wnOn .wnSublevel A,
                    #menu1350 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #555555; }
                #menu1350 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1350
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1350
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1350 UL LI.wnOn { background-color: #ffffff; color: #555555; }
                    #menu1350 LI.wnOn A,
                        #menu1350 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1350 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #555555; }
                    #menu1350 .wnSublevel { background-color: #ffffff;  }
                #menu1350 .wnSublevel A { border : 1px #cbd6e5 solid; border-top: none; }
                        #menu1350 .wnSublevel .wnFirstNode { border-top : 1px #cbd6e5 solid; }
                        #menu1350 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1350 .wnSublevel LI.wnHasSublevel A { background: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1350 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1350 .wnSublevel LI.wnOn { background-color: #ffffff;  }
                    #menu1350 .wnLeft { background: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu1350 LI.wnOn .wnLeft { background-image: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1350 .wnRight { background: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1350 LI.wnOn .wnRight { background-image: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1350 .wnRight .wnMiddle { background: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1350 LI.wnOn .wnMiddle { background-image: url('http://KXLT.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KXLT',
            affiliateId : '721',
            baseUrl : 'www.myfox47.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '45',mdPartnerDomain : 'http://dub.myfox47.com'},
            registrationId : '557027',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KXLT.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KXLT';
wng_pageInfo.ownerAffiliateId=parseInt('721',10);
wng_pageInfo.containerId=parseInt('37850602',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37850602/2018/03/30/urban-on-1st-entering-the-construction-phase';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='"Urban on 1st" entering the construction phase';
wng_pageInfo.pageTitle='"Urban on 1st" entering the construction phase - KXLT - Fox 47 Rochester MN News, Weather, Sports #rochmn';
wng_pageInfo.pageTitleTag='KXLT - Fox 47 Rochester MN News, Weather, Sports #rochmn';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKXLT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KXLT'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KXLT'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KXLT'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KXLT'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KXLT'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KXLT'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KXLT'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KXLT'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KXLT.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A29%3A18_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KXLT.config.js?ver=7.7.0-new.1_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-930309-13"]);_gaq.push(["_trackPageview"]);(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kxlt/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kxlt/custom.js"></script></head><body id="WNAffKXLT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '153', group: 'Quincy' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-89' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>"Urban on 1st" entering the construction phase - KXLT - Fox 47 Rochester MN News, Weather, Sports #rochmn</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KXLT.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KXLT.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1350" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1350"><li class="wnFirstNode" id="menu1350_1-C123683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1350_1-C123683"><li class="wnFirstNode" id="menu1350_1_1-S8550604"><span><a href="/story/8550604/contact-us">Contact Us</a></span></li><li class="" id="menu1350_1_2-C136738"><span><a href="/category/136738/fox-files">Fox Files</a></span></li><li class="" id="menu1350_1_3-C140156"><span><a href="/category/140156/jobs-at-fox-47">JOBS at FOX 47</a></span></li><li class="" id="menu1350_1_4-C136742"><span><a href="/category/136742/contests">Contests</a></span></li><li class="" id="menu1350_1_5-L795712"><span><a href="https://quincify.com/">Quincify Digital Advertising</a></span></li><li class="" id="menu1350_1_6-L481842"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1350_2-C123686"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123686/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1350_2-C123686"><li class="wnFirstNode" id="menu1350_2_1-S37843015"><span><a href="/story/37843015/2018/03/29/storm-topples-massive-tree-but-iowa-man-turns-it-into-message">Storm topples massive tree, but Iowa man turns it into message</a></span></li><li class="" id="menu1350_2_2-C286025"><span><a href="/category/286025/fox-in-the-morning">FOX in the Morning</a></span></li><li class="" id="menu1350_2_3-C322363"><span><a href="/category/322363/jefferson-awards">Jefferson Awards</a></span></li><li class="" id="menu1350_2_4-C279595"><span><a href="/category/279595/special-reports">FOX 47 Special Reports</a></span></li><li class="" id="menu1350_2_5-C245556"><span><a href="/category/245556/fox-47-blogs">FOX 47 Blogs</a></span></li><li class="" id="menu1350_2_6-C246180"><span><a href="/category/246180/links">Links</a></span></li><li class="" id="menu1350_2_7-C140040"><span><a href="/category/140040/gas-buddy">Gas Buddy</a></span></li></ul></li><li class="" id="menu1350_3-C123684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1350_3-C123684"><li class="wnFirstNode" id="menu1350_3_2-C154984"><span><a href="/category/154984/closings-and-delays">Closings and Delays</a></span></li><li class="" id="menu1350_3_3-C330882"><span><a href="/category/330882/skycam">FOX 47 Skycam</a></span></li><li class="" id="menu1350_3_4-L319636"><span><a href="javascript:OpenWin('http://www.511mn.org/||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MN Traffic &amp; Road Conditions</a></span></li><li class="" id="menu1350_3_5-S8498896"><span><a href="/story/8498896/fox-47-severe-weather-tips">FOX 47 Severe Weather Tips</a></span></li><li class="" id="menu1350_3_1-L762285"><span><a href="http://myfox47.secondstreetapp.com/FOX-47-Guaranteed-Weather/">Guaranteed Weather</a></span></li></ul></li><li class="" id="menu1350_4-C123687"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123687/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1350_4-C123687"><li class="wnFirstNode" id="menu1350_4_1-L379457"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/kttc/newsticker/scores.html||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Local Sports Scores</a></span></li><li class="" id="menu1350_4_2-C178278"><span><a href="/category/178278/weekly-sports-scores">Weekly Sports Scores</a></span></li><li class="" id="menu1350_4_3-L378153"><span><a href="javascript:OpenWin('http://www.foxnews.com/sports/||height=768,width=980,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FOX Sports</a></span></li></ul></li><li class="" id="menu1350_5-C136740"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/136740/video">VIDEO</a></span></span></span></span></li><li class="" id="menu1350_6-C136741"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/136741/whats-on">WHAT'S ON</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1350"></div></div></div></div><div id="spacermenu1350" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1350', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KXLT.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KXLT.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KXLT.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KXLT.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">"Urban on 1st" entering the construction phase</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, March 30, 2018 11:56 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, March 30, 2018 11:56 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, March 30, 2018 11:56 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, March 30, 2018 11:56 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KXLT.images.worldnow.com/images/16437740_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180330235607" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ROCHESTER, Minn. (FOX 47) -
            </span><p>It's been years in the planning, and now Titan's latest project called &quot;Urban on 1st&quot; is entering the construction phase.</p><p>The $38 million apartment complex is part of Destination Medical Center's Discovery Square.</p><p>It'll go up in the 400 block of 1st Avenue Southwest bordering Broadway on the east.</p><p>The Opus Group of Minneapolis is designing the space inside the six-story building.</p><p>The property will have retail on the ground floor, along with bike storage and a dog wash. Residents will be able to go up to a green space on the second level with swimming pool, a fire pit and fitness center.</p><p>Urban on 1st will feature 156 apartments and a rooftop deck and lounge with &quot;stunning&quot; views of downtown Rochester.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KXLT.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>FOX 47</strong><br />
         	6301 Bandel Road NW, Rochester, MN 55901<br />
        	Switchboard: 507-252-4747 or 1-877-369-4788<br />
		News tips: 507-281-4747  or <a href="mailto:news@myfox47.com">news@myfox47.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.myfox47.com/category/140156/jobs-at-fox-47">Careers</a>
	         	<a class="info" href="http://www.myfox47.com/link/782031/advertise-with-my-fox-47">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kxlt-tv">FCC Public File</a>

	         	<a class="info" href="http://www.myfox47.com/story/35022907/2017/03/29/myfox47-closed-caption-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2018 KXLT. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>